關於訪問資料庫提示安全證書過期的問題

因圖書館資料庫Ezproxy的安全證書於1014日過期,導致近期訪問時會有不安全提示(如圖)

安全證書1

      

 

 

 

 

 

 

 

 

 

 

 

 

圖書館已採購新的安全證書,收到後會立即更新,解除安全提醒。

在此期間可以通過點擊“高級”按鈕,再點擊“繼續前往XXXX(不安全)”訪問資料庫。瀏覽器版本不同,提示資訊可能會略有不同。

Chrome

安全證書2

安全證書3

 

EDGE

安全證書4

安全證書5

Firefox

安全證書6

安全證書7